icon-aktualnosci

Instalacja systemu

Uwaga

Comarch ERP Optima w wersji 2018.1.1 nie jest wspierana na systemie operacyjnym Windows XP, Windows Vista oraz Windows Server 2003.

 
Uwaga

Comarch ERP Optima w wersji 2018.1.1 wymaga wykupionej gwarancji na dzień 13.11.2017. W przypadku kończącego się wcześniej terminu gwarancji, praca na tej wersji programu nie będzie możliwa.

 
Uwaga

Comarch ERP Optima od wersji 2014.5.1 dla baz konfiguracyjnych utworzonych w tej wersji wymaga zainstalowania aplikacji Comarch ERP Menadżer Kluczy w wersji 2014.5.1 lub wyższej. Nie jest to konieczne dla baz konfiguracyjnych skonwertowanych z wersji wcześniejszych niż 2014.5.1.

 

Szczegółowe informacje na temat instalacji znajdują się w Instrukcji instalacji.

Zmiany wymagań sprzętowych i systemowych 

  • Procesor firmy Intel lub AMD min. 2 GHz
  • 2 GB pamięci RAM
  • Dysk: 5 GB wolnej przestrzeni
  • System operacyjny Windows 10, Windows 8, Windows 7, Windows Server 2008 Service Pack 2, Windows Server 2008 R2, Windows Server 2012, Windows Server 2012 R2, Windows Server 2016
  • Drukarka pracująca w systemie Microsoft Windows

W instalacjach wielostanowiskowych zalecamy wykorzystanie dedykowanego serwera bazy danych. W sprawie konfiguracji sprzętowej dla takich instalacji prosimy o kontakt z Autoryzowanym Partnerem Comarch.

Reinstalacja programu

Reinstalacja z poprzedniej wersji 

W celu wykonania reinstalacji programu, należy z poziomu kreatora umieszczonego na płycie Comarch ERP Optima uruchomić opcję instalacji (Zainstaluj/ Zainstaluj Comarch ERP Optima). Reinstalację programu Comarch ERP Optima można uruchomić również z jednoplikowych instalatorów: ComarchERPOptimasql.exe (zawiera program + silnik SQL), ComarchERPOptima.exe. Jednoplikowe instalatory dostępne są do pobrania po zalogowaniu na stronach indywidualnych dla Klientów www.comarch.pl/erp/dla-klientow. Reinstalacja spowoduje wykonanie konwersji baz danych. Do reinstalacji zaleca się użycie pliku ComarchERPOptima.exe, gdyż ma on mniejszy rozmiar i krócej trwa jego pobieranie.

Od wersji Comarch ERP Optima 2018.0.1 wymagana jest na komputerze obecność pakietu Microsoft .Net Framework 4.5. W przypadku jego braku zostanie on doinstalowany przez instalator Comarch ERP Optima.

Reinstalacja przebiega w podobny sposób, jak instalacja programu i jest dokładnie opisana w Instrukcji instalacji.

Reinstalacja musi być wykonana na wszystkich komputerach, gdzie działa program Comarch ERP Optima w wersji wcześniejszej niż 2018.1.1. Reinstalacja programu spowoduje uaktualnienie wersji.

Uwaga

Reinstalacja powinna być przeprowadzana na programie objętym gwarancją. Jeśli termin gwarancji minął, reinstalacja spowoduje jego zablokowanie.

 

Reinstalacja do najnowszej wersji 2018.1.1 jest możliwa zarówno z wcześniejszych wersji 2014 oraz 2013.7.
W przypadku konieczności skonwertowania bazy z wcześniejszej wersji programu należy zrobić to dwuetapowo, czyli najpierw zainstalować wersję 2013.7, a dopiero następnie wersję 2018.1.1.

Uwaga

Ze względu na wprowadzenie w programie obsługi znaków diakrytycznych pochodzących z innych języków niż polski, wielkość bazy danych po konwersji może ulec zwiększeniu dla konwersji z wersji 2010 i wcześniejszych. W darmowej wersji Microsoft SQL Server Express może się to wiązać z koniecznością aktualizacji serwera SQL do wyższej wersji (MS SQL Server 2008 Express ograniczenie do 4GB, a w przypadku MS SQL 2008R2 Express /2012 Express/2014 Express do 10 GB) lub do jego pełnej wersji, która nie posiada ograniczeń na wielkość bazy danych. Dodatkowo w trakcie procesu konwersji zwiększa się zapotrzebowanie na ilość wolnego miejsca na dysku twardym.

 

Współpraca z Microsoft SQL Server

Od wersji 2014.5.1 system Comarch ERP Optima nie współpracuje z silnikiem bazy danych w wersji 2005, a od wersji 2012 system Comarch ERP Optima nie współpracuje z silnikiem bazy danych w wersji 2000. Przed instalacją Comarch ERP Optima zalecamy wykonanie kopii bezpieczeństwa dla bazy konfiguracyjnej oraz wszystkich baz firmowych. W przypadku posiadania baz z MS SQL 2005 lub 2000, aby móc pracować na Comarch ERP Optima 2018.1.1 należy zainstalować nowszą wersję silnika bazy danych i przenieść na niego bazy danych. Można do tego wykorzystać narzędzie Migrator baz danych, które znajduje się na Indywidualnych Stronach Klientów w obszarze aktualnych wersji (http://www.erp.comarch.pl/klienci/default.aspx?site=2248). W przypadku próby połączenia się użytkownika z silnikiem bazy danych MS SQL w wersji 2000 pojawi się komunikat: Wybrany serwer SQL jest w wersji 2000, ta wersja nie jest obsługiwana. Skonfiguruj połączenie z serwerem SQL w nowszej wersji.

Uwaga

Wersja Comarch ERP Optima 2014.5.1 i nowsze nie współpracują z silnikiem bazy danych Microsoft SQL Server 2005 oraz 2000.

 
Uwaga

Microsoft SQL Server 2012 nie obsługuje baz pochodzących z wersji Microsoft SQL Server 2000. W przypadku konieczności przeniesienia takich baz do wersji MS SQL 2012, należy to zrobić dwuetapowo, tzn. w pierwszym kroku odtworzyć bazy pochodzące z SQL 2000 na MS SQL w wersji 2005, 2008 lub 2008 R2, wykonać kopię bezpieczeństwa i dopiero te pośrednie kopie odtwarzać na MS SQL 2012.

 
Uwaga

Jeżeli w wersji programu 2016.0.1 do ewidencji ryczałtowej wprowadzono zapis w stawce 2% i dowolnej innej stawce, podczas konwersji bazy danych pojawia się komunikat: Na zapisach ewidencji przychodów występują na jednym dokumencie różne stawki ryczałtowe, w tym stawka 2%. Przed konwersją należy podzielić te zapisy tak aby stawka 2% była w osobnym dokumencie.

 

Szczegółowe informacje dotyczące współpracy z Microsoft SQL Server znajdują się w Instrukcji instalacji.

Współpraca z innymi aplikacjami

Comarch ERP Optima 2018.1.1 współpracuje z następującymi aplikacjami:

Uwaga
Aplikacja Comarch ERP Mobile Sprzedaż nie jest wspierana na Windows Mobile.

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *